CXone Mpower Expert - Service Degradation: Search unavailable

Incident Report for CXone Expert US

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 18:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 16:38 UTC

Update

CXone Mpower Expert Service Degradation: Search unavailable. The CXone Mpower Expert Engineering team is investigating reports of search unavailability.
Posted Jan 27, 2026 - 16:27 UTC

Update

CXone Mpower Expert Service Degradation: Search unavailable. The CXone Mpower Expert Engineering team is investigating reports of search unavailability.
Posted Jan 27, 2026 - 16:03 UTC

Investigating

CXone Mpower Expert Service Degradation: Search unavailable. The CXone Mpower Expert Engineering team is investigating reports of search unavailability.
Posted Jan 27, 2026 - 15:32 UTC
This incident affected: Search and Geoblocking for Russia.