CXone Knowledge Management – Service Degradation: Stable All U.S. sites are currently in a stable state, and our teams are monitoring to ensure continued recovery.
Posted Feb 06, 2026 - 21:39 UTC
Update
CXone Knowledge Management – Service Degradation: Stable All U.S. sites are currently in a stable state, and our teams are monitoring to ensure continued recovery.
Posted Feb 06, 2026 - 21:21 UTC
Update
CXone Knowledge Management – Service Degradation: Stable All U.S. sites are currently in a stable state, and our teams are monitoring to ensure continued recovery.
Posted Feb 06, 2026 - 21:01 UTC
Monitoring
CXone Knowledge Management – Service Degradation: Stable All U.S. sites are currently in a stable state, and our teams are monitoring to ensure continued recovery.
Posted Feb 06, 2026 - 20:22 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 20:00 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 19:44 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 19:27 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 19:12 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 18:57 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 18:41 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 18:17 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 18:01 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 17:44 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 17:24 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 17:09 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 16:30 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 16:15 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 16:00 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 15:46 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 15:30 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 15:13 UTC
Update
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 14:58 UTC
Identified
CXone Knowledge Management Service Degradation: The issue has been identified and a fix is being worked on for deployment.
Posted Feb 06, 2026 - 14:42 UTC
Update
CXone Knowledge Management Service Degradation: The Knowledge Management Engineering team is continuing to investigate reports of slow load times and sometimes not resolving.
Posted Feb 06, 2026 - 14:26 UTC
Update
CXone Knowledge Management Service Degradation: The Knowledge Management Engineering team is continuing to investigate reports of slow load times and sometimes not resolving.
Posted Feb 06, 2026 - 14:11 UTC
Update
CXone Knowledge Management Service Degradation: The Knowledge Management Engineering team is continuing to investigate reports of slow load times and sometimes not resolving.
Posted Feb 06, 2026 - 13:55 UTC
Investigating
CXone Knowledge Management Service Degradation: Sites are experiencing slow load times and sometimes unavailable. The CXone Knowledge Management Engineering team is investigating reports of slow load times and sometimes not resolving.
Posted Feb 06, 2026 - 13:39 UTC
This incident affects: Application (General Service), Search, Generative Search, In-Product Contextual Help, MindTouch Success Center, and Analytics.