CXone Expert - Service Degradation

Incident Report for CXone Expert US

Resolved

This incident has been resolved.
Posted May 11, 2026 - 01:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2026 - 21:58 UTC

Update

CXone Expert Service Degradation. The CXone Expert Engineering team is investigating reports of site service degradation
Posted May 10, 2026 - 21:41 UTC

Investigating

CXone Expert Service Degradation. The CXone Expert Engineering team is investigating reports of site service degradation
Posted May 10, 2026 - 21:14 UTC
This incident affected: Application (General Service), Search, In-Product Contextual Help, Email Services, MindTouch Success Center, Analytics, and Geoblocking for Russia.