CXone Knowledge Management - Service Degradation: Sites unavailable

Incident Report for CXone Expert US

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 16:34 UTC

Update

CXone Knowledge Management Service Degradation. The CXone Knowledge Management Engineering team is investigating reports of degraded performance
Posted Jun 29, 2026 - 16:29 UTC

Update

CXone Knowledge Management Service Degradation. The CXone Knowledge Management Engineering team is investigating reports of degraded performance
Posted Jun 29, 2026 - 16:02 UTC

Update

CXone Knowledge Management Service Degradation. The CXone Knowledge Management Engineering team is investigating reports of degraded performance
Posted Jun 29, 2026 - 15:46 UTC

Update

CXone Knowledge Management Service Degradation. The CXone Knowledge Management Engineering team is investigating reports of degraded performance
Posted Jun 29, 2026 - 15:33 UTC

Investigating

CXone Knowledge Management Service Degradation. The CXone Knowledge Management Engineering team is investigating reports of degraded performance
Posted Jun 29, 2026 - 15:25 UTC
This incident affects: Application (General Service), Search, In-Product Contextual Help, Email Services, MindTouch Success Center, Analytics, and Geoblocking for Russia.