CXone Knowledge Management - Service Degradation: Sites unavailable Status = initiating monitoring

Incident Report for CXone Expert US

Update

CXone Knowledge Management - Fix Deployed - All Services Running Normally. The CXone Knowledge Management Engineering team has deployed a fix and all services are running normally. We are currently monitoring sites for deployment stability. Event duration 31 mins
Posted Jun 30, 2026 - 15:53 UTC

Monitoring

CXone Knowledge Management - Fix Deployed - All Services Running Normally. The CXone Knowledge Management Engineering team has deployed a fix and all services are running normally. We are currently monitoring sites for deployment stability. Event duration 31 mins
Posted Jun 30, 2026 - 14:57 UTC

Identified

CXone Knowledge Management Service Degradation: Sites unavailable. The issue has been identified and a fix is being worked on for deployment.
Posted Jun 30, 2026 - 14:52 UTC

Update

CXone Mpower Expert Service Degradation: Sites unavailable. The CXone Knowledge Management Engineering team is investigating reports of site unavailability.
Posted Jun 30, 2026 - 14:41 UTC

Investigating

CXone Knowledge Management Service Degradation: Sites are slow to load or inaccessible at this time. The CXone Knowledge Management Engineering team is investigating reports of site unavailability.
Posted Jun 30, 2026 - 14:25 UTC
This incident affects: Application (General Service), Search, Generative Search, In-Product Contextual Help, Email Services, MindTouch Success Center, and Analytics.