CXone Knowledge Management – Monitoring complete. Status = All Services Running Normally

Incident Report for CXone Expert US

Resolved

CXone Knowledge Management - Service Disruption Resolved - All Services Running Normally. The NiCE Knowledge Management Engineering team has deployed a fix and monitored the deployment to make sure sites are stable. The issue is now resolved at this time. Event duration - 5hr 48m
Posted May 07, 2026 - 18:21 UTC

Monitoring

CXone Knowledge Management - Fix Deployed - All Services Running Normally. The CXone Knowledge Management Engineering team has deployed a fix and all services are running normally. We are currently monitoring sites for deployment stability.
Posted May 07, 2026 - 17:56 UTC

Identified

CXone Knowledge Management Service Degradation: Sites unavailable. The issue has been identified and a fix is being worked on for deployment.
Posted May 07, 2026 - 17:40 UTC

Investigating

CXone Mpower Expert Service Degradation: Sites Service Degradation. The CXone Mpower Expert Engineering team is investigating reports of Site Service Degradation.
Posted May 07, 2026 - 16:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 13:52 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 13:42 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 13:18 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 12:54 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 12:40 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 12:23 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 12:08 UTC

Investigating

CXone Mpower Expert Service Degradation. The CXone Mpower Expert Engineering team is investigating reports of Service Degradation.
Posted May 07, 2026 - 11:52 UTC
This incident affected: Application (General Service), Search, In-Product Contextual Help, Email Services, MindTouch Success Center, Analytics, and Geoblocking for Russia.